Tagged: double Toggle Comment Threads | Keyboard Shortcuts

  • Bruno Vellutini 13:20 on 2013/10/21 Permalink
    Tags: double, , , , , ,   

    Terebratalia additional double in situs 


    Warning: preg_match_all(): Compilation failed: invalid range in character class at offset 7 in /home/customer/www/phd.organelas.com/public_html/wp-content/themes/p2/inc/mentions.php on line 77

    Started Terebratalia double in situs with the following selected probes. Everything looks ok.

    wnt1 (DNP) + wnt4 (DIG) en (DNP) + wnt7 (DIG)
    wnt1 (DNP) + wnt8 (DIG) en (DNP) + pax258 (DIG)

    22/10/13

    • Added probes to Terebratalia doubles.

    24/10/13

    • Terebratalia doubles washing day.
    • Add Terebratalia first antibody anti-dig-pod 1:250.

    25/10/13

    • Terebratalia doubles wash off first antibody.

    27/10/13

    • Terebratalia doubles develop first probe and inactivate.
    • Terebratalia doubles incubate with second antibody.

    28/10/13

    • Terebratalia doubles wash off second antibody.

    29/10/13

    • Terebratalia doubles develop second probe.
    • Terebratalia doubles stain with phallacidin.
    • Terebratalia doubles embed in TDE+DAPI.

    30/10/13

    • Mount Terebratalia doubles.

    31/10/13

    • Confocal slot for Terebratalia doubles.

    01/11/13

    Here are some scans.

     
  • Bruno Vellutini 17:20 on 2013/02/22 Permalink
    Tags: , double, , , , ,   

    Terebratalia fluorescent and double in situs for segmentation 


    Warning: preg_match_all(): Compilation failed: invalid range in character class at offset 7 in /home/customer/www/phd.organelas.com/public_html/wp-content/themes/p2/inc/mentions.php on line 77

    Starting a new fluorescent and double in situ for segmentation genes. Standard procedures.

    wnt1 wnt5 dlx en (DNP)
    en + wnt1 en + wnt5 en + dlx

    23/02/13

    Probes put at 14h.

    25/02/13

    Washing day. I put the DIG-POD for all wells except en with DNP-POD (HRP).

    26/02/13

    Regular washes.

    27/02/13

    Developed first probe in Cy3 for 1h45. Stopped the reaction 2x 5 min in detergent solution at 62 °C. After washes I checked samples in the stereoscope, but could not see any clear signal in any of the samples. Doubles were blocked and incubated with second antibody (DNP-POD).

    28/02/13

    Developed second probes from doubles in Cy5. Samples were stopped in the same manner and further washed in PTw. I stained with DAPI 1:1000 in PBS for 20 min, washed 3x in PBT and stored in PTw. I mounted 1 slide with en+wnt5 and had a look under the scope.

    It seems that en with DNP-HRP has no background, but the signal was really faint. This might be do re-using the 500 µL of a 0.5 ng/µL probe (find out later that it was half diluted…).

    Snap-5163

    The wnt5 with DIG-POD resulted in a dirty and shiny larva with background all around. Cannot see any real signal. So it seems that DIG-POD needs to be washed longer or there is something wrong with the antibody or TSA kit.

    Snap-5164

    DAPI staining was ok…

    Snap-5165

     
c
Compose new post
j
Next post/Next comment
k
Previous post/Previous comment
r
Reply
e
Edit
o
Show/Hide comments
t
Go to top
l
Go to login
h
Show/Hide help
shift + esc
Cancel