Updates from August, 2013 Toggle Comment Threads | Keyboard Shortcuts

  • Bruno Vellutini 16:07 on 2013/08/19 Permalink
    Tags: , ,   

    Second try MAPK immuno in Membranipora 

    Since the first try failed I’m increasing the antibody amount to 1:200 and doing a fluorescent A647 and a DAB/HRP development. Also, I picked embryos from the right stage, between 8 and 64 cells.

    AntiMAPK 1:200 + ALEXA647 1:250 AntiMAPK 1:200 + HRP/POD (2x) 1:250

    20/08/13

    Added secondary and let 2h at room temperature and put at 4 °C in the fridge (cold room is warm…).

    22/08/13

    Did the DAB-HRP reaction according to the wiki for 3 minutes. A lot of precipitate appeared and the solution became quite brown. I washed twice with distilled water and 3 times with 1x PBS. A few embryos were picked and transferred to a new well with phallacidin solution in PTx. Stained for 1h30 and added DAPI 1:1000 for 15 min and immediately transferred embryos to a slide with a drop of 80% glycerol in PBS.

    DAB-HRP

    DAB works well and it is visible. The only issue is that the egg membrane accumulates the precipitate and gets darker. I can think of something to solve this.

    Snap-7936

    DAB-HRP reaction works well and is quite visible.

    AVG_Stack

    Tried merge with DIC, Phallacidin, and DAPI…

    Composite

    Just a composite of Phallacidin and DAPI to show that the cytoplasm is much darker in the MAPK positive cell.

    Snap-7933

    The fluorescent antibody is very weak… with 2 slices scanned the signal was gone. And I had to push the laser up to get something. You can see from the pictures without and with a bit of the phallacidin channel. There is also some signal in other cells which does not appear with DAB.

    I still can do better with some different strategies in the confocal, but is there any way to amplify this signal? I didn’t try dab in the confocal, maybe some weird reflection works?

    Mm MAPK.lif - Series012 - s1

    Alexa 647 and DAPI channels. The real signal is super weak in the bottom right micromere. The rest I believe is background because I don’t see it in the DAB embryos.

     
  • Bruno Vellutini 18:53 on 2013/08/17 Permalink
    Tags: ,   

    4D Membranipora 

    Folder: BCV_Mm_2013_08_17

    Normal development at 15 °C, but a cell seems to detach from the embryo. So maybe not so normal… but it goes until larva.

     
  • Bruno Vellutini 22:39 on 2013/08/16 Permalink
    Tags: , , , ,   

    Trying other inhibitors with Membranipora 

    I spawned and picked embryos (16/08/13 A: 17h30) for other inhibitors related to the Wnt pathway. Here is the setup put at 10 °C with inhibitors at 21h30 (4h after activation).

    2013-08-16 21.34.32

    DMSO 1:500 Azakenpaullone 1 µM
    Azakenpaullone 5 µM Azakenpaullone 10 µM
    DMSO 1:500 IWR-1 10 µM
    IWR-1 20 µM IWR-1 40 µM
    DMSO 1:500 PNU74654 1 µM
    PNU74654 10 µM PNU74654 25 µM

    18/08/13

    Fixed samples today and from the phenotypes I think I have the best concentrations for further experiments.

    • Azakenpaullone: 5 µM
    • IWR-1: 20 µM
    • PNU74654: 25 µM
     
  • Bruno Vellutini 22:14 on 2013/08/16 Permalink
    Tags: ,   

    4D Membranipora normal dev at 15 °C 

    Folder: BCV_Mm_2013_08_16

    Started ~19h with a tilted vegetal view of the embryo.

    17/08/13

    It was fine until gastrulation, then it detached from the slide and the micromovements made the image blurry. But it is worth it and can be used.

    Larva rescued.

     
  • Bruno Vellutini 18:36 on 2013/08/15 Permalink
    Tags: ,   

    4D Membranipora normal development 

    Folder: BCV_Mm_2013_08_15

    Embedded a beautiful embryo at 15 °C. Animal pole view and everything ok up to 8 cell.

    16/08/13

    Everything fine until embryo began to swim in late gastrula stage. I rescued the embryo.

    EDIT: lost the embryo while adding another rescued embryo on the same dish… shheessszz

     
  • Bruno Vellutini 18:14 on 2013/08/15 Permalink
    Tags: , , ,   

    10 µM U0126 for in situ 

    Set a large batch of U0126 treated embryos to fix for in situ in 5 mL.

    17/08/13

    Many embryos disrupted and many with radialized phenotyped.

    18/08/13

    I was going to fix today, but they are all dead… need to repeat it.

     
  • Bruno Vellutini 18:08 on 2013/08/14 Permalink
    Tags: , , ,   

    Novocrania cloning en, wnt1, wnt5 

    Did a new PCR with new primers for engrailed, wnt1, and wnt5 in Novocrania at 55 °C.

    15/08/13

    It failed…

    2013-08-15 17.39.43

     
  • Bruno Vellutini 08:30 on 2013/08/14 Permalink
    Tags: , , ,   

    Membranipora inhibitor time points 14-24h 

    Adding more time points, from 14-24h post activation every 2 hours.

    CONTROLDMSO 1:500A: 18h30 U0126 10 µM1:1000A: 18h30
    I: 8h30 (14h)  
    I: 10h30 (16h)  
    I: 12h30 (18h)  
    I: 14h30 (20h)  
    I: 16h30 (22h)  
    I: 18h30 (24h)  

    15/08/13

    It seems that the difference between control and treatment is that control larvae look slender while treated seem to be shorter and wider. Will fix tomorrow, after 3d post activation.

    16/08/13

    Fixed.

     
  • Bruno Vellutini 20:38 on 2013/08/13 Permalink
    Tags: , , , ,   

    4D Membranipora with 10 µM U0126 15 °C 

    Folder: BCV_Mm_2013_08_13

    Recording went overnight at 15 °C. Embryo rescued and fixed at 15/08/13 (2d). Optics are not the best, but it is visible. Also extends way past the needed stage, I think, but keeping all the files for now.

     
  • Bruno Vellutini 19:34 on 2013/08/13 Permalink
    Tags: , ,   

    Membranipora anti-MAPK 3h, 22h, 26h, 50h, 70h immunostaining 

    Started immuno staining with freshly fixed material of Membranipora for 3h, 22h, 26h, 50h, 70h post fertilization.

    Anti-MAPK 1:1000 incubated at 19h30.

    14/08/13

    Did regular washes and added secondary antibody Alexa 647 1:250.

    15/08/13

    Washed in PBT and let at 4 °C in the cold room.

    16/08/13

    Stained with phallacidin and DAPI and prepared a slide in glycerol. Both seem to be working fine, but I couldn’t see the MAPK signal under the fluorescence scope. So I need to see it under the confocal.

    19/08/13

    Checked under the confocal and they were not good enough. Phallacidin was fading quickly, DAPI was weak and there was no clear signal for the MAPK. I’ll try the original concentration and DAB next time.

    MAX_Mmem DAPI PHALL MAPK A647.lif - Series014 MAX_Mmem DAPI PHALL MAPK A647.lif - Series018 MAX_Mmem DAPI PHALL MAPK A647.lif - Series044

     
c
Compose new post
j
Next post/Next comment
k
Previous post/Previous comment
r
Reply
e
Edit
o
Show/Hide comments
t
Go to top
l
Go to login
h
Show/Hide help
shift + esc
Cancel