Second try MAPK immuno in Membranipora 

Since the first try failed I’m increasing the antibody amount to 1:200 and doing a fluorescent A647 and a DAB/HRP development. Also, I picked embryos from the right stage, between 8 and 64 cells.

AntiMAPK 1:200 + ALEXA647 1:250 AntiMAPK 1:200 + HRP/POD (2x) 1:250

20/08/13

Added secondary and let 2h at room temperature and put at 4 °C in the fridge (cold room is warm…).

22/08/13

Did the DAB-HRP reaction according to the wiki for 3 minutes. A lot of precipitate appeared and the solution became quite brown. I washed twice with distilled water and 3 times with 1x PBS. A few embryos were picked and transferred to a new well with phallacidin solution in PTx. Stained for 1h30 and added DAPI 1:1000 for 15 min and immediately transferred embryos to a slide with a drop of 80% glycerol in PBS.

DAB-HRP

DAB works well and it is visible. The only issue is that the egg membrane accumulates the precipitate and gets darker. I can think of something to solve this.

Snap-7936

DAB-HRP reaction works well and is quite visible.

AVG_Stack

Tried merge with DIC, Phallacidin, and DAPI…

Composite

Just a composite of Phallacidin and DAPI to show that the cytoplasm is much darker in the MAPK positive cell.

Snap-7933

The fluorescent antibody is very weak… with 2 slices scanned the signal was gone. And I had to push the laser up to get something. You can see from the pictures without and with a bit of the phallacidin channel. There is also some signal in other cells which does not appear with DAB.

I still can do better with some different strategies in the confocal, but is there any way to amplify this signal? I didn’t try dab in the confocal, maybe some weird reflection works?

Mm MAPK.lif - Series012 - s1

Alexa 647 and DAPI channels. The real signal is super weak in the bottom right micromere. The rest I believe is background because I don’t see it in the DAB embryos.